スピーチの概要

スピーチ機能を使ってコンピュータ システムでテキストを音声で読み上げたり (音声合成または TTS と呼びます)、音声を電子テキストに変換する (音声認識または SR と呼びます) ことができます。この 2 つの機能は互いに独立したものです。多くのシステムでは、TTS 機能だけを備えています。SR 機能は、スピーチ パッケージによって明示的に読み込まれてインストールされるか、多くの場合はその機能を含んでいるアプリケーションによってインストールされます。たとえば、新しいワード プロセッサやオフィス ツール スイートがスピーチ機能を含んでいて、それらのアプリケーションと共に読み込まれます。

通常、スピーチ機能が使用できるアプリケーションではコントロール パネルのスピーチ プロパティを使用して機能のコントロールを行います。このようにしてスピーチ機能はユーザーの好みやオフィス環境に合わせてカスタマイズを行います。TTS と SR は別々に読み込まれるので、すべてのヘルプがそのときに適用できるとは限りません。たとえば SR が有効ではない場合には、SR に関するヘルプおよび SR の操作は無視されます。


スピーチの概要

音声のプロパティの使用

音声のプロパティでは、音声の使用が可能なアプリケーションを初期化、カスタマイズするために音声認識、音声合成の両方のタブを使うことができます。これらの設定は、入出力デバイス、使用言語、テキストの読み上げに使う音声、単語認識の精度などの一般的な属性を制御します。個々のアプリケーションは音声について異なった実装を行っていることがあるため、アプリケーションごとのユーザーズ マニュアルを参照する必要があります。その一方で、いくつかの属性は音声エンジン、またはシステム全体に渡って複数のアプリケーションで共有されています。これらの共有して使用する機能については、音声のプロパティで設定を行います。

いくつかの優先的なオプションを設定したり、音声プロファイルを必要に応じてカスタマイズすることができます。しかし、多くのオプションは専用であったり、コンピュータ システムによって異なっていることがあります。したがって、いくつかのボタン、画面は状況によって同時には使えない場合があります。詳細については、コンピュータ、音声ソフトウェア、ハードウェア デバイスに付属のドキュメントを参照してください。

さらに、あらかじめ決定されているオプションを選択した場合、話し方に合わせてプロファイルを設定することができます。これには、発音やアクセント、話し方の特徴、新しい言葉や慣用句などを話す音声に適合するように音声認識をトレーニングすることを含みます。トレーニングには、トレーニング ウィザードを使います。10 分を超えない程度のトレーニングを行うことで、音声認識の精度が大きく向上します。システムは使用中にも調整を行い、時間の経過と共に認識精度が上がっていきます。音声認識についてそれぞれのプロファイルを使うことで、複数のユーザーが互いの設定に干渉することなく 1 台のコンピュータを共有することができます。


スピーチのインストールと設定の概要

スピーチ システムを正しく良い状態で動作させるためには、コンポーネントが正しくセットアップされている必要があります。システムの既定の設定でスピーチ機能を使うことで、最小限の労力でユーザーが使うことができるように設計されています。スピーカとマイクの物理的な接続を除けば、その他のあらゆる面で自動的に動作するように設計されています。また、システムの中には内蔵デバイスが組み込まれていて、新たに設定を行う必要がないものもあります。

正しくインストールを行うための事前確認、またはインストール後の再確認を行うには、次に示すセットアップに関するガイドラインを参照してください。システムが正常に働かない場合は、スピーチのトラブルシューティングの適切な項目を参照してください。


マイクの設定

マイクをセットアップするには

マイクにはさまざまなデザインや用途があります。絶えず開発が続けられ、用途別に細分化されています。マイクのハードウェア、ソフトウェアの詳細についてはマイクに付属のマニュアルを参照してください。しかし、多くの製品が同じ方法でインストールすることができます。

  1. 音声の接続場所を探し、マイクのジャックをコンピュータに接続します。多くのコンピュータでは、内蔵のサウンド カードを使い、システムの背面にあるジャックに接続します。
  2. マイクのジャックと同じ口径の接続口がいくつかあるかもしれません。多くの場合、1 つはマイクの接続口として、マイクの形をした小さなアイコンか、分かりやすいラベルで示されています。
  3. マイクを接続口に接続します。

接続を確認するには:
  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブを選択します。
  3. マイクに向って声を出します。マイクの音量グラフに音量が表示されます。

注意

  • マイクの接続後に何も音が入らない場合は、音声認識で考えられる問題を参照してトラブルシュートを行ってください。


マイクのオプション設定

マイクのオプションを設定するには

オーディオ入力ラインが接続されていると仮定します。

  1. コントロール パネルでスピーチ アイコンをクリックします。
  2. [音声認識] タブで [オーディオ入力] をクリックし、[プロパティ] をクリックします。
  3. [自動的に選択されたラインを使用する] か、[このオーディオ入力ラインを使用する] のどちらかを選択します。

      4. [自動的に選択されたラインを使用する] では、スピーチ システムが決定した既定の入力ラインに設定されます。ドライバ、性能および使用言語の違いにより、選択されるオプションは異なります。選択された既定ではすべてのオプションについて正常に働かないことがあります。選択された入力ラインが正常に動作しなかった場合は、手動で [このオーディオ入力ラインを使用する] を選択してください。

      [このオーディオ入力ラインを使用する] では、他のラインをオーディオ入力に選択することができます。このオプションはシステムのすべてのオーディオ ラインにあります。しかし、すべてのオーディオ ラインがスピーチでサポートされているわけではありません。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロールパネル] をクリックして、適切なアイコンをダブルクリックします。


スピーカーの設定

スピーカーをセットアップするには

スピーカーにはさまざまなデザインや用途があります。絶えず開発が続けられ、用途別に細分化されています。スピーカーのハードウェア、ソフトウェアのの詳細については、スピーカーに付属のマニュアルを参照してください。しかし、多くの製品が同じ方法でインストールすることができます。

音声の接続場所を探し、スピーカーのジャックをコンピュータに接続します。多くのコンピュータでは、内蔵のサウンド カードを使い、システムの背面にあるジャックに接続します。 スピーカーのジャックと同じ口径の接続口がいくつかあるかもしれません。多くの場合、音声出力の接続口は 2 系統あります。

  1. 一方の接続口にはラインアウト (Line-out) のような表示がされています。この接続口に接続するスピーカーの多くは別に電源 (電源アダプタまたはバッテリ) を必要とします。この接続口は、録音可能な CD やカセット テープ システムを含む録音デバイスに対してアンプを通した音声を送出する際にも使用されます。
  2. もう片方の接続口はアンプを内蔵していないスピーカーのものです。音声信号はコンピュータで増幅されているので、アンプ内蔵のスピーカーを接続すると破損する危険があります。
  3. スピーカーを適切な接続口に接続します。

接続を確認するには:
  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで現在選択されている音声を聞くために [音声のプレビュー] をクリックします。テキストが読み上げられるときには、読み上げられる単語が強調表示されます。スピーカーが正常に動作していれば、スピーカーから読み上げられている音声が聞こえてきます。

注意

  • 接続したスピーカーから音がしない場合は、音声合成で考えられる問題を参照してトラブルシュートを行ってください。


スピーカーの設定

スピーカーのオプションを設定するには

通常は特定のオーディオ出力ラインが選択されています。既定では、このオプションは無効になっています。しかし、スピーチ エンジンがオーディオ ライン出力オプションの詳細なプロパティを持っている場合があります。その場合にボタンが有効になります。画面に表示される指示に従うか、別に用意されたエンジン独自のドキュメントを参照してください。

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで [オーディオ出力] をクリックします。
  3. 画面に表示される指示に従います。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


言語の変更

言語を変更するには

音声認識 (SR)、音声合成 (TTS) で使用される言語は、それぞれのエンジンで独立しています。システムは同時に複数のエンジンを読み込むことができます。また、同じ言語のエンジンが同時に複数存在することもできます。しかし、それぞれのエンジン種別 (SR および TTS) でアクティブにできるのは 1 つだけです。必要条件に合致し、よく使う特定のエンジンを決定することができます。一度エンジンの設定を行えば、通常は変更する必要がありません。

SR (音声認識) 言語を変更する:

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで、音声認識の言語を音声認識エンジンを変更するにはを使って変更します。

TTS (音声合成) 言語を変更する:

  1. コントロール パネルでスピーチ アイコンをダブルクリックします.
  2. [音声合成] タブで、音声合成の言語を音声合成の音声またはエンジンを変更するには を使って変更します。

注意

  • TTS 音声は個々のエンジンと密接な関係にあります。表示される名前からでは音声で使われている言語がはっきりしない場合があります。エンジンまたは音声を選択した後、[音声のプレビュー] をクリックして音声と言語を確認してください。
  • エンジンがサポートしている言語が、エンジンの表示名でははっきりしない場合があります。エンジンの詳細な情報については、それぞれのユーザーズ ガイドを参照してください。これはエンジンがサポートしている言語だけでなく、語彙の問題も含みます。語彙の問題というのは、一般的な言葉づかいか、法律や医学などの専門用語かを示します。


音声合成の概要

音声合成 (TTS) は、書かれたテキストをオペレーティング システムが音声で読み上げる機能です。内部ドライバが TTS エンジンを呼び出すと、テキストを認識し、あらかじめ生成された音声の中から選択された合成音声で読み上げます。TTS エンジンはオペレーティング システムと共にインストールされます。追加のエンジンもサードパーティーを通じて提供されます。これらのエンジンは、法律や医学などの専門分野について、多少の慣用句を使います。また、異なる音声を使ってイギリス英語などの地域特有のアクセントやドイツ語、フランス語、ロシア語といった異なる言語をすべて話すこともあります。

コントロール パネルの音声のプロパティにある [音声合成] タブには、各 TTS エンジンに対するオプションがあります。固有のヘルプ項目については、エンジンに付属のヘルプを参照してください。また一般のオプションについては、各エンジンは異なった固有の機能を持っていることがあります。これらの理由により、すべてのダイアログがすべて同じ内容であるとは限りません。特別な機能が含まれないために、プロパティのボタンがダイアログに関連付けられていない場合もあります。


選択されている音声の確認

選択されている音声合成の音声を確認するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで、一覧にアクティブな音声が表示されます。
  3. [音声のプレビュー] をクリックして、アクティブな音声を聞きます。読み上げられる部分のテキストが強調表示されます。

注意

  • TTS 音声は特定のエンジンと密接な関係を持っています。表示名からでは音声が使う言語が不明な場合があります。エンジンまたは音声を選択してから [音声のプレビュー] をクリックして、音声と言語をテストしてください。
  • エンジンによってサポートされる言語および音声は、エンジンの表示名からははっきりしないことがあります。エンジンについての詳細な情報については、エンジン固有のドキュメントを参照してください。これには言語だけでなく、語彙についても含まれます。語彙は、一般の文法または法律や医学などの専門分野についての慣用句のどちらについても示しています。


音声合成の音声のプレビュー

音声合成の音声をプレビューするには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブに現在アクティブな音声が表示されます。
  3. 現在選択されている音声を聞くには、[音声のプレビュー] をクリックします。その際には、読み上げられている部分のテキストが強調表示されます。読み上げている間、[音声のプレビュー] は [停止] に変わります。音声での読み上げを停止するには [停止] をクリックします。

注意

  • [音声のプレビュー] で強調表示されながら読み上げられるテキストは、新たな文字を入力することで変更が可能です。これらの変更は保存されず、音声のプロパティを再び開いたり、異なる音声を選択した場合には、既定のテキストに戻ります。


音声合成の音声またはエンジンの変更

音声合成の音声またはエンジンを変更するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで、一覧にアクティブな音声が表示されます。
  3. 一覧からアクティブな音声を選択するか、方向キーを使って使用可能な音声を表示させます。
  4. 選択する音声をクリックします。
  5. 新しく選択した音声が [音声のプレビュー] ボックスでテキストを読み上げるときに使用されます。
  6. [OK] または [適用] をクリックして、新しい音声を設定します。

注意

  • TTS 音声は特定のエンジンと密接な関係を持っています。表示名からでは音声が使う言語が不明な場合があります。エンジンまたは音声を選択してから [音声のプレビュー] をクリックして、音声と言語をテストしてください。
  • エンジンによってサポートされる言語および音声は、エンジンの表示名からははっきりしないことがあります。エンジンについての詳細な情報については、エンジン固有のドキュメントを参照してください。これには言語だけでなく、語彙についても含まれます。語彙は、一般の文法または法律や医学などの専門分野についての慣用句のどちらについても示しています。


音声の速度の変更

音声の速度を変更するには

  1. コントロール パネルでスピーチ をクリックします。
  2. [音声合成] タブを選択します。
  3. 音声合成で読み上げる速度を変更するには、[音声の速度] にあるスライダを動かしてください。既定では、標準に設定されています。
  4. [音声のプレビュー] をクリックして、現在選択されている音声に新たに設定した速度でテキストが強調表示されながら読み上げられるのを確認します。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


オーディオ出力デバイスの選択

オーディオ出力デバイスを選択するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで [オーディオ出力] をクリックします。
  3. [優先オーディオ出力デバイスを使用する] または [このオーディオ出力デバイスを使用する] を選択します。
      [優先オーディオ出力デバイスを使用する] を選択すると、出力デバイスをシステムの既定に設定します。スピーチでもシステムの他のサウンドと同じ出力デバイスを使う場合に、このオプションを選択します。これは、音声のプロパティの既定の設定でもあります。コンピュータにある出力デバイスが、1 組のスピーカーだけということがよくあります。既定のデバイスは、コントロール パネルのサウンドとマルチメディアにある、[オーディオ] タブの [音の再生] で設定されます。

      [このオーディオ出力デバイスを使用する] を選択すると、スピーチだけに限って他のデバイスを使うことができます。他のデバイスが使用可能な場合は、一覧が表示されます。一覧から使用するデバイスを選択してください。ここでの変更は、他のオーディオ アプリケーションが使う既定のデバイスを変更するものではありません。たとえば、音声合成機能についてだけはスピーカーではなく、ヘッドセットに出力するといった場合があります。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


音声合成のフォーマット オプションの変更

音声合成のフォーマット オプションを変更するには

地域、国の設定によって、暦や通貨の名称について異なった形式で発音することがしばしばあります。音声合成はテキストを標準化 (テキストを自動的に数値や通貨単位に変更) するため、このオプションを使用します。
  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで [設定] をクリックします。
  3. [Decimal Point and Number Separator Preference] または [The Short Form Date Order Preference] を選択します。
  4. [Decimal Point and Number Separator Preference] を選択すると、数値についての桁区切りと小数点を選択することができるようになります。この設定には 2 つのオプションがあります。

      [Comma separator, period decimal point] を指定すると、カンマを千の桁区切りとします。たとえば "1,234.56" というテキストは、"いっせん にひゃく さん じゅう よん てん ごう ろく"と読み上げられます。

      [Period separator, comma decimal point] を指定すると、ピリオドを千の桁区切りとします。"1.234,56" というテキストは、"いっせん にひゃく さんじゅう よん てん ごう ろく" と読み上げられます。そのほかのカンマとピリオドの組み合わせの場合は、数値としてではなく、個々の数字として解釈されます。たとえば、[Period separator, comma decimal point] オプションを使うと、"1,234.56" という数字は、"いってん に さん よん ごじゅう ろく" と読み上げられます。

  5. [The Short Form Date Order Preference] を選択すると、省略された日付形式を選択することができます。日付を月、日、年の順に読み上げるようにするには、[mm/dd/yy] を選択します。たとえば、このオプションを選択した場合、05/01/00 という日付は、"ごがつ ついたち にせんねん" と読み上げられます。しかし、[dd/mm/yy] を選択した場合は、同じ日付でも "いちがつ いつか にせんねん" と読み上げられます。
  6. オプションを使うには、[適用] をクリックします。行った変更を無視して、現在のオプションを維持するには [キャンセル] をクリックします。[Restore Defaults] は、オプションについてのすべての変更を無視して、既定の状態に設定します。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


音声合成の音声またはエンジンの変更

音声合成の音量を変更するには

出力の音量を調節するには、次に示す手順に従ってください。しかし、すべてのデバイスが同じ方法でこのオプションをサポートしているわけではありません。あるデバイスは音量の調節をサポートしておらず、[音量] ボタンが無効になったままということもあります。一方、デバイス自身が独自の操作画面を持っていることもあります。これらの場合は、画面に表示される指示か、各エンジンに付属のドキュメントに従ってください。
  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで [オーディオ出力] をクリックしてから、[音量] をクリックします。
  3. 音量調節のミキサーが表示されます。適切なデバイスを必要な音量に調節します。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


スピーチの概要

音声認識の概要

音声認識 (SR) は、話した言葉をテキストへ変換するオペレーティング システムの機能です。SR エンジンによって呼び出された内部ドライバが言葉を認識してテキストに変換します。SR エンジンはオペレーティング システムのインストールと共に、あるいはその後でその他のソフトウェアと共にインストールされます。インストールの進行中、ワード プロセッサや Web ブラウザといったスピーチ機能が使用可能なパッケージは、それぞれのエンジンをインストールするか、既存のものを使います。追加のエンジンもサード パーティ メーカーを通じて提供されます。これらのエンジンでは、一定の慣用句または用語、たとえば法律や医学に特化された用語を使用することがあります。また、異なる音声を使ってイギリス英語などの地域特有のアクセントやドイツ語、フランス語、ロシア語といった異なる言語をすべて話すこともあります。

音声を入力するためにマイクか、その他の音声入力デバイスが必要になります。一般にマイクはノイズ フィルタを内蔵し、高い品質を持つデバイスです。入力の品質は、音声の認識率に直接影響を与えます。性能の劣るマイクでは認識率が非常に下がったり、機能しない場合があります。インストール ウィザードを使うと、最も良い結果が得られるマイクの位置をテストする手順を示し、最適なマイクの設置場所を割り出します。

システムをインストールして使っている際に重要なのは、ユーザーの環境や話し方に合わせてトレーニングを行うことです。トレーニングのウィザードを使い、ファンの暗騒音やエアコンのハム音、その他オフィスの環境ノイズを認識させることができます。これによって、ユーザーの話し方、アクセント、発音、慣用句に適応させることができます。

音声認識のヒント

音声認識は、完全なハンズフリー操作に対応したものではありません。声とマウスやキーボードを組み合わせて使うことで最も良い結果が得られます。また、一定した話し方をするようにすると良い結果が得られます。他者と話をするとき、通常私たちは文脈や環境から、声の大小、話し方の早い遅いがあっても理解することができます。しかし、音声認識の場合は機械が予測が可能な話し方をしたときに最も良く単語の認識が行われます。

  • 一定の調子で話をしてください。大きすぎる声や、柔らかすぎる話し方は話した内容の認識を困難にします。
  • 速くしたり、遅くしたりすることなく、一定の速度で話してください。
  • 単語の間で止まらずに話してください。コンピュータにとっては、語句の方が 1 つの単語よりも解釈するのが簡単です。たとえば、次のような読み方をするとコンピュータは語句を理解するのが難しくなります。"これは (休止) 違った (休止) 文章の (休止) 例です。"
  • コンピュータが周囲の雑音に紛れずにユーザーの声を拾えるように、周囲が静かなときに話し始めてください。また性能の良いマイクを使ってください。 マイクは同じ位置に保ってください。一度調整を行った後は動かさないようにしてください。
  • Microsoft 音声認識トレーニング ウィザードで用意されたトレーニング用のテキストを大きな声で読み上げ、ユーザーの声を認識するトレーニングを行ってください。トレーニングを追加すると、音声認識の精度が向上します。
  • 発声した単語がすぐに画面に表示されなくても心配する必要はありません。発声を続けて、最後に休止を入れてください。コンピュータが音声の処理が終えた後に、認識されたテキストが画面に表示されます。
  • 単語ははっきりと発音してください。しかし、単語内の各音節で区切らないでください。たとえば、sounding out each syllable in "はつ-おん-する" と各音節に区切って発声すると、コンピュータにはユーザーが何を言ったのか認識するのが難しくなります。


選択されている音声認識エンジンの確認

選択されている音声認識エンジンを確認するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックする。
  2. [音声認識] タブで言語リストに表示されているエンジンが有効なエンジンです

注意

  • エンジンがサポートしている言語が、エンジンの表示名でははっきりしない場合があります。エンジンの詳細な情報については、それぞれのユーザーズ ガイドを参照してください。これはエンジンがサポートしている言語だけでなく、語彙の問題も含みます。語彙の問題というのは、一般的な言葉づかいか、法律や医学などの専門用語かを示します。


音声認識エンジンの変更

音声認識エンジンを変更するには

  1. コントロール パネルでスピーチ アイコンをクリックします。
  2. [音声認識] タブの [言語] にアクティブなエンジンが表示されます。
    3. アクティブにするエンジンを一覧から選択するか、方向キーを使ってアクティブにするエンジンを表示させます。
  3. 新しいエンジンをクリックして選択します。
  4. 新しいエンジンを使うには、[OK] または [適用] をクリックします。

注意

  • 異なるエンジンを選択した場合、音声合成を使うすべてのアプリケーションを一度停止しないと動作しはじめません。
  • エンジンによってサポートされる言語が、エンジンの表示名からでは不明な場合があります。エンジンの詳細な情報については、それぞれのユーザーズ ガイドを参照してください。これはエンジンがサポートしている言語だけでなく、語彙の問題も含みます。語彙の問題というのは、一般的な言葉づかいか、法律や医学などの専門用語かを示します。


エンジン設定の変更

エンジンの設定を変更するには

エンジンの中には特別な機能が付加されたものがあります。しかし、特別な機能は必要要件ではなく、すべてのエンジンがサポートしているものではありません。現在選択しているエンジンが特別な機能をサポートしていない場合、言語の一覧にある [設定] は無効になります。有効になっている場合は、次の手順に従ってください。

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで 言語の一覧にある [設定] をクリックしてダイアログ ボックスに表示される手順、またはエンジンの製造元から提供されるドキュメントに従ってください。特別な機能はエンジンの製造元に依存し、個々に説明がなされます。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


オーディオ入力デバイスの選択

オーディオ入力デバイスを選択するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで [オーディオ入力] をクリックします。
  3. [優先オーディオ入力デバイスを使用する] または [このオーディオ入力デバイスを使用する] を選択します。

        [優先オーディオ入力デバイスを使用する] は、入力デバイスをシステムの既定に設定します。スピーチ機能を使うアプリケーションで、その他のサウンド機能と同様にすべて同じ入力デバイスを使用する場合は、このオプションを選択します。コンピュータに入力デバイスが ヘッドセット マイク 1 つだけというようなことがよくあります。これは音声のプロパティの既定になっています。既定のデバイスはコントロール パネルのサウンドとマルチメディアにある [オーディオ] タブの [録音] で指定されています。

        [このオーディオ入力デバイスを使用する] は、スピーチ機能を使用するアプリケーションだけで異なるデバイスを選択することを可能にします。他の入力デバイスに変更する場合には、このオプションを選択します。その他のデバイスが有効な場合にだけドロップダウン リストが有効になります。このドロップダウン リストから目的のデバイスを選択します。ここでの選択は、その他のオーディオ機能を使うアプリケーションの既定のデバイスには影響を与えません。たとえば、音声認識の入力デバイスには無指向性マイクではなくヘッドセット マイクを使いたいというような場合に指定します。

    注意

    • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


音声認識エンジンのトレーニング

音声認識エンジンをトレーニングするには

  1. コントロール パネルでスピーチ アイコンをクリックします。
  2. [音声認識] タブで使用する音声認識エンジンを選択します。
  3. 使用するプロファイルを選択します。トレーニングは特定のエンジンとプロファイルに対して行われ、あるエンジンとプロファイルの組み合わせに対して行ったトレーニングは、他のエンジンとプロファイルの組み合わせには影響を与えません。
  4. [プロファイルのトレーニング] をクリックします。トレーニング ウィザードが表示されますので、その指示に従います。すべてのエンジンがトレーニングをサポートしているわけではありません。トレーニングをサポートしていないエンジンの場合、[プロファイルのトレーニング] は無効になっています。

注意

  • コントロール パネルの各アイテムについての説明を表示するには、[スタート] をクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックしてから、目的のアイコンをダブルクリックします。


マイクの設定

マイクを設定するには

良い結果を得るには、マイクから口までの距離や正しいマイクの位置など多くの要因が関係します。マイクの各メーカーが独自の必要用件をドキュメントに記載しています。

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで [マイクの構成] をクリックすると、トレーニング ウィザードが表示されます。サポートされている機能はエンジンの製造元に依存しています。ウィザードに表示される指示に従います。[マイクの構成] は現在のエンジンがマイクのトレーニングをサポートしている場合にだけ有効になります。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


入力音量の確認

入力音量を確認するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブの [マイク] には入力音声の音量が横長の目盛りで表示されます。マイクが入力を受け付ける状態であれば、バーが表示されます。このバーは入力レベルを示しています。通常の音声は、グラフの中ほどを少し下回る程度に記録されます。
  3. 音声が記録されない場合には、マイクのスイッチが入っているかを確認してください。製品によっては消音スイッチを持っているものもあります。また、コンピュータへの接続も再度確認してください。システムの中には、マイクが接続できる場所が複数あるものもあります。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロールパネル] をクリックして、適切なアイコンをダブルクリックします。


音声合成の音声またはエンジンの変更

入力音量を変更するには

入力レベルの音量を変更するには、次の手順に従ってください。ただし、すべてのデバイスがこのオプションをサポートしているわけではありません。デバイスによっては音量の調節をサポートしておらず、[音量] が無効になっているものもあります。そのほかに、エンジンが固有の操作画面を使う場合もあります。この場合は、画面に表示される手順、または各エンジンに付属のドキュメントを参照してください。
  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで [オーディオ入力] をクリックしてから、[音量] をクリックします。
  3. 音量調整の画面が表示されましす。適切なデバイスの音量レベルを調整します。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロールパネル] をクリックして、適切なアイコンをダブルクリックします。


プロファイルの設定

プロファイルを設定、または選択されているプロファイルを確認するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで、プロファイルの一覧が表示されます。現在アクティブになっているプロファイルには、隣にチェック マークが付加されています。
  3. 別のプロファイルを選択するには、使用するプロファイルをクリックします。新たに選択したプロファイルが強調表示され、隣にチェックが付加されます。一度にアクティブできるプロファイルは 1 つだけです。

注意

  • コントロール パネルの各アイテムについての説明を表示するには、[スタート] をクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックしてから、目的のアイコンをダブルクリックします。


プロファイルの追加

プロファイルを追加するには

  1. コントロール パネルでスピーチ アイコンをクリックします。
  2. [音声認識] タブの [プロファイルの認識] で [新規] をクリックします。プロファイル ウィザードが表示されますので指示に従います。プロファイルはエンジンに固有のもので、すべてのエンジンが同じような機能を持っているわけではありません。

注意

  • プロファイルはユーザーの話し方に順応します。これは、スピーチ システムがユーザーの声、発音やアクセント、話し方の特徴、環境ノイズを感知するということです。オフィスを引っ越して周囲のノイズの音量が変わったり、しばしば他の人が加わるような場合には、新規のプロファイルを作成してください。プロファイルは、複数のユーザーがお互いのセットアップに影響を与えることなく 1 台のコンピュータを共有することを可能にします。


プロファイルの削除

プロファイルを削除するには

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声認識] タブで一覧から削除するプロファイルを選択します。プロファイルを選択して強調表示されると [削除] が有効になります。
  3. [削除] をクリックします。
  4. 削除するには [OK] または [適用] をクリックします。削除しない場合には [キャンセル] をクリックします。

注意

  • エンジンには少なくても 1 つのプロファイルが関連付けられていなければなりません。他のエンジンに変更しない限り、既定のプロファイルが自動的に使用されます。


合成音声のプレビュー

スピーチのトラブルシューティング

両方のスピーチ システム (音声合成および音声認識) が正しく動作しているかどうか確認するには、次のテストを行ってください。

音声合成 (TTS) のテスト

  1. コントロール パネルでスピーチ アイコンをダブルクリックします。
  2. [音声合成] タブで [音声のプレビュー] をクリックします。
  3. 音声のプレビューでは、発声される部分のテキストが強調表示されながら読み上げられます。音声が出力されていれば音声合成とスピーカーは正しく動作しています。
  4. 発声個所が強調表示されているにも関わらず、プレビュー音声が聞こえずない場合は、問題解決のために音声合成で考えられる問題を参照してください。

音声合成 (SR) のテスト

  1. コントロール パネルでスピーチ アイコンをクリックします。
  2. [音声認識] タブで、マイクに音声を入力してください。
  3. マイクが正常に動作していれば、入力の音量メータが表示されます。音量メータのレベルは話す音量に応じて増減します。
  4. 音量メータが何も反応を示さない場合は、問題解決のために音声認識で考えられる問題を参照してください。

注意

  • コントロール パネルの各アイテムについての説明を表示するには、[スタート] をクリックし、[設定] をポイントします。次に [コントロールパネル] をクリックしてから、目的のアイコンをダブルクリックします。


音声合成で考えられる問題

システムのテストを行っても音声が聞こえない場合は (スピーチのトラブルシューティング を参照)、次の点について確認してください。
  1. TTS エンジンの不良。他のエンジンに切り替えてみてください。音声合成の音声またはエンジンを変更するにはを参照してください。他のエンジンが正しく動作する場合は、問題のあったエンジンを原本から再インストールしてください。他のエンジンが正しく動作しない場合、SAPI コンポーネントを原本または CD から再インストールしてください。
  2. スピーカーの音量が上げられていないか、消音されている。スピーカーによっては音量や消音について別に制御を持っている場合があります。音量が十分に上げられているか、消音状態になっていないかを確認してください。
  3. スピーカーがソフトウェアからも制御されている場合。コントロール パネルのサウンドとマルチメディアをクリックして、[オーディオ] タブの [音の再生] を確認してください。関連するヘルプ ファイルから追加情報を得ることができます。
  4. スピーカーが正しく接続されていない。スピーカーに付属のドキュメントを確認してください。コンピュータにサウンド カードが正しく装着されているか、正しいドライバがインストールされているかも確認してください。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。


音声認識で考えられる問題

システムのテストを行っても音声入力されない場合は (スピーチのトラブルシューティング を参照)、次の点について確認してください。
  1. SR エンジンの不良。他のエンジンに切り替えてみてください。音声認識エンジンを変更するには を参照してください。他のエンジンが正しく動作する場合は、問題のあったエンジンを原本から再インストールしてください。他のエンジンが正しく動作しない場合、SAPI コンポーネントを原本または CD から再インストールしてください。
  2. マイクの音量が低すぎる。[音声認識] タブで [マイクの構成] を選択してください。マイク ウィザードの指示に従い、入力レベルの設定を行ってください
  3. マイクが消音されている。マイクによっては消音について別に制御を持っている場合があります。消音状態になっていないかを確認してください。
  4. マイクがソフトウェアからも制御されている場合。コントロール パネルのサウンドとマルチメディアをクリックして、[オーディオ] タブの [録音] を確認してください。関連するヘルプ ファイルから追加情報を得ることができます。
  5. マイクが正しく接続されていない場合。マイクに付属のドキュメントを確認してください。コンピュータにサウンド カードが正しく装着されているか、正しいドライバがインストールされているかも確認してください。

注意

  • コントロール パネルの項目を開くには、[スタート] ボタンをクリックし、[設定] をポイントします。次に [コントロール パネル] をクリックして、適切なアイコンをダブルクリックします。